FI-HEL1: Network interruption
Incident Report for UpCloud
Resolved
A short network interruption took place between 14:49 UTC and 15:02 UTC. This incident has been resolved and the network is fully operational again. We're terribly sorry for the inconvenience.
Posted 10 months ago. Jun 22, 2016 - 16:00 UTC
Investigating
We are currently investigating a networking issue in Helsinki datacenter.
Posted 10 months ago. Jun 22, 2016 - 15:14 UTC