FI-HEL1: Host machine crash
Incident Report for UpCloud
Resolved
All affected cloud servers have been brought back online and are fully operational again. We apologise for the incident.
Posted over 1 year ago. Jun 14, 2016 - 12:07 UTC
Identified
We have identified a host machine crash in Helsinki datacenter and are currently bringing all affected customer cloud servers back online.
Posted over 1 year ago. Jun 14, 2016 - 11:47 UTC