[FI-HEL1]: Networking issues
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 06, 2017 - 18:14 UTC
Monitoring
The networking issue in the Helsinki data centre has been resolved and all affected cloud servers are again operational. We continue to monitor the situation.
Posted about 1 month ago. Nov 06, 2017 - 12:11 UTC
Investigating
We're looking into some networking issues affecting customer cloud server connectivity. We will update this incident with more information as soon as possible.
Posted about 1 month ago. Nov 06, 2017 - 11:50 UTC