[SG-SIN1]: Compute node issue
Incident Report for UpCloud
Resolved
All affected customer servers have been brought back online. Please contact our Support if you are still unable to connect to your server. We do apologise for the inconvenience caused.
Posted 3 months ago. Sep 05, 2017 - 10:15 UTC
Identified
We have identified an issue with one of the compute nodes in our Singapore data centre. We are working to bring all affected customer servers back online and resolve the situation as soon as possible.
Posted 3 months ago. Sep 05, 2017 - 08:43 UTC