[FI-HEL1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved. If you still experience issues with your cloud server, we kindly ask you to force shut down your cloud server and start it again. If this does not help, we kindly ask you to reach out to our customer support to resolve the case. We sincerely apologise for the incident.
Posted 3 months ago. Aug 31, 2017 - 07:59 UTC
Monitoring
The incident has been narrowed down to a hardware problem in single storage backend affecting a small number of storages. If your server is experiencing any issues, please contact our support. We do apologize the inconvenience caused.
Posted 3 months ago. Aug 31, 2017 - 02:02 UTC
Identified
We are investigating a storage backend issue that is affecting some cloud servers in our Helsinki data centre.
Posted 3 months ago. Aug 31, 2017 - 01:01 UTC