UK-LON1 / FI-HEL1: Network disruption
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 05, 2016 - 12:08 UTC
Monitoring
We identified a network disruption in our London datacenter at 09:30 UTC. Our core routers performed a failover procedure and all network connections were up and running soon after. In addition to this, there was a separate issue with one of our transit connection providers in Helsinki between 09:42 and 09:48 UTC that may have affected public network connections to some destinations including our London datacenter.

We apologise for the incident and inconvenience.
Posted 9 months ago. Jul 05, 2016 - 10:34 UTC