[UK-LON1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 17, 2017 - 11:54 UTC
Monitoring
We have restored normal network connectivity to all affected cloud servers and continue to monitor the situation.
If you are still unable to connect to your server, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted about 1 month ago. Oct 17, 2017 - 10:07 UTC
Identified
We are investigating a networking issue that is affecting some cloud servers in our London data centre.
Posted about 1 month ago. Oct 17, 2017 - 10:01 UTC