[FI-HEL1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2017 - 04:31 UTC
Monitoring
We have restored normal storage operation to all affected cloud servers and continue to monitor the situation.
If you are still unable to connect to your server, please contact our support at support@upcloud.com.
We apologise any inconvenience caused by this incident.
Posted about 1 month ago. Nov 13, 2017 - 03:19 UTC
Investigating
We are investigating a storage backend issue that is affecting some cloud servers in our Helsinki data centre.
Posted about 1 month ago. Nov 13, 2017 - 02:38 UTC