UK-LON1: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 18, 2016 - 19:03 UTC
Monitoring
Network is now operational again. We continue to monitor the issue.
Posted 10 months ago. Oct 18, 2016 - 18:37 UTC
Investigating
We are investigating a partial networking disruption in London datacenter affecting customer networking.
Posted 10 months ago. Oct 18, 2016 - 18:23 UTC