[NL-AMS1]: Limited supply of storage resources
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 28 days ago. Oct 24, 2017 - 20:26 UTC
Identified
We are currently working with a limited supply of storage resources in our Amsterdam data centre due to sudden and unexpectedly strong demand. At this moment we have limited the possibility to deploy new cloud servers in the data centre. Existing disks in servers cannot be currently resized larger nor are disk cloning operations permitted. Existing cloud servers can however be started and stopped without issues.

We apologise for the shortcoming, but expect it to be fully resolved in the next 24 hours.
Posted 29 days ago. Oct 23, 2017 - 19:21 UTC