[DE-FRA1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 04, 2017 - 12:27 UTC
Monitoring
All affected customer servers have been brought back online. Please contact our Support if you are still unable to connect to your server. We do apologise for the inconvenience caused.
Posted 18 days ago. Aug 04, 2017 - 11:59 UTC
Identified
We have identified the issue and are in progress of restarting the affected customer servers on other compute nodes.
Posted 18 days ago. Aug 04, 2017 - 11:34 UTC
Investigating
We are investigating a single compute node issue that is affecting some customer servers in our Frankfurt data centre.
Posted 18 days ago. Aug 04, 2017 - 11:23 UTC