Fiber cut between DE-FRA1 and NL-AMS1 availability zones
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 04, 2017 - 10:53 UTC
Identified
We have identified the issue and we are working to restore connectivity and resolve the situation as soon as possible.
Posted about 1 month ago. Nov 04, 2017 - 10:44 UTC