FI-HEL1: Single compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 29, 2017 - 03:53 UTC
Monitoring
All affected customer servers have been brought back online. Please contact our Support if you are still unable to connect to your server. We do apologise for the inconvenience caused.
Posted about 2 months ago. Aug 28, 2017 - 22:38 UTC
Identified
We have identified that a single compute node has restarted itself in our Helsinki datacenter. We are in progress of restarting the affected customer VMs to other compute nodes.
Posted about 2 months ago. Aug 28, 2017 - 22:30 UTC