[DE-FRA1]: Single compute node crash
Incident Report for UpCloud
Resolved
We have restored all affected cloud servers to normal operating status. If your server is still not fully functional, please contact our support at support@upcloud.com. We apologise for the incident.
Posted about 2 months ago. Sep 30, 2017 - 22:08 UTC
Identified
We have identified that a single compute node has become unresponsive in our Frankfurt datacenter. We are in progress of restarting the affected customer VMs.
Posted about 2 months ago. Sep 30, 2017 - 21:51 UTC