DE-FRA1: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. May 15, 2017 - 18:53 UTC
Monitoring
We continue to monitor the incident. If your server has entered a read-only mode - please shut it down and restart it. If any other issues continue to affect you, please reach out to our support for more help.

We do apologise for the incident.
Posted 3 months ago. May 15, 2017 - 16:03 UTC
Update
We are still working on resolving this issue fully. We have been able to resolve the situation for most of the affected servers but there are still few that are still affected. If your server is still not fully functional please in contact with our support at support@upcloud.com.
Posted 3 months ago. May 15, 2017 - 14:59 UTC
Identified
We have identified an issue with one of our storage backend in Frankfurt that is affecting some customer cloud servers. We are working on the issue.
Posted 3 months ago. May 15, 2017 - 14:36 UTC