[US-SJO1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 25, 2018 - 01:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 25, 2018 - 00:19 UTC
Identified
We have identified an issue with network connectivity in our US-SJO1 data centre. The affected cloud servers may experience slow connections or become unreachable. We are working to restore connectivity and resolve the situation as soon as possible.
Posted 6 months ago. Dec 24, 2018 - 21:59 UTC
This incident affected: US-SJO1: Network Connections.