FI-HEL1: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 01, 2019 - 13:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Aug 01, 2019 - 11:39 UTC
Identified
We have identified an issue with one of the compute nodes in our FI-HEL1 data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 18 days ago. Aug 01, 2019 - 10:53 UTC
This incident affected: FI-HEL1: Virtualization Hosts.