Chicago: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 11, 2018 - 16:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 11, 2018 - 15:31 UTC
Identified
We have identified an issue with network connectivity in our Chicago data centre. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted 2 months ago. Sep 11, 2018 - 15:09 UTC
This incident affected: US-CHI1: Network Connections.