[Hel1/Hel2 - Fra/Lon/Ams] Short network disturbance affecting Internal traffic
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 14, 2018 - 02:57 UTC
Monitoring
We have restored normal network connectivity to all affected cloud servers and continue to monitor the situation.
If you are still having difficulties with connections over the private network, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 3 months ago. Mar 14, 2018 - 00:29 UTC
Update
We have identified an issue with private network connectivity in our [Hel1/Hel2 - Fra/Lon/Ams] data centre. The affected cloud servers may experience slow connections or become unreachable over the private network.
We are working to restore private connectivity and resolve the situation as soon as possible.
Posted 3 months ago. Mar 14, 2018 - 00:27 UTC
Investigating
We have noticed short network disturbance on our internal network between Helsinki 1/2 and Frankfurt, London and Amsterdam. We are currently investigating the situation.
Posted 3 months ago. Mar 14, 2018 - 00:19 UTC