[NL-AMS1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 7 months ago. May 30, 2018 - 19:15 UTC
Monitoring
We have restored normal network connectivity to all affected cloud servers and continue to monitor the situation.
If you are still unable to connect to your server, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 7 months ago. May 30, 2018 - 18:16 UTC
Identified
We have identified an issue with network connectivity in our Amsterdam data centre. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted 7 months ago. May 30, 2018 - 17:31 UTC
This incident affected: NL-AMS1: Network Connections.