Potential issues with compute node in nl-ams1
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 10 days ago. Dec 03, 2018 - 23:25 UTC
Monitoring
We have restored all affected cloud servers to normal operating status and continue to monitor the situation.
If your server is still not fully functional, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 10 days ago. Dec 03, 2018 - 20:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Dec 03, 2018 - 20:09 UTC
Investigating
We are currently investigating this issue.
Posted 10 days ago. Dec 03, 2018 - 19:56 UTC
This incident affected: UpCloud Control Panel.