[US-CHI1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 22:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2020 - 19:14 UTC
Investigating
We have identified an issue with one of the storage servers in our Chicago data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted Jan 23, 2020 - 16:04 UTC
This incident affected: US-CHI1 (US-CHI1: Storage Backends).