[FI-HEL1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 02, 2018 - 17:57 UTC
Identified
We have identified an issue with one of the compute nodes in our Helsinki (FI-HEL1) data centre. We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 4 months ago. Feb 02, 2018 - 17:30 UTC