FI-HEL1: Networking issue
Incident Report for UpCloud
Postmortem

On Friday September 9th, 2016 we experienced a partial network outage that affected a significant amount of customers using our FI-HEL1 datacenter. The incident took place between 13:11 and 13:35 UTC and was due to an unexpected malfunction in one of our core routers in such a manner that redundancy principles did not pick up the drop in network traffic for our still functioning core routers. Our engineers immediately got notified and were able to restore affected network operations by 13:35 UTC. The router has since been restored to full operational status again.

We apologise for the incident and effect it had on customer operations.

Posted Sep 12, 2016 - 14:29 UTC

Resolved
This incident has been resolved.
Posted Sep 09, 2016 - 15:22 UTC
Monitoring
Connections to the Helsinki datacenter have been brought back online and we are monitoring the situation closely.
Posted Sep 09, 2016 - 13:37 UTC
Investigating
We are investigating a networking issue in Helsinki datacenter affecting customer networking.
Posted Sep 09, 2016 - 13:17 UTC