[FI-HEL2]: Compute node issue
Incident Report for UpCloud
Resolved
We have restored all affected cloud servers to normal operating status and continue to monitor the situation.
If your server is still not fully functional, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 3 months ago. Jan 31, 2019 - 16:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 31, 2019 - 14:53 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 31, 2019 - 14:44 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 31, 2019 - 14:43 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our Helsinki data centre.
Posted 3 months ago. Jan 31, 2019 - 14:38 UTC
This incident affected: FI-HEL2: Virtualization Hosts.