[SG-SIN1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 19, 2019 - 11:21 UTC
Monitoring
All affected cloud servers are fully operational again. Please reach out to us if you still encounter issues. We sincerely apologise for the incident.
Posted 3 months ago. Mar 19, 2019 - 10:34 UTC
Identified
We have identified an issue with one of the compute nodes in our Singapore data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 3 months ago. Mar 19, 2019 - 08:41 UTC
This incident affected: SG-SIN1: Virtualization Hosts.