[DE-FRA1]: Partial power outage
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 18 days ago. May 08, 2019 - 04:13 UTC
Monitoring
All affected cloud servers have been brought back online and all services are operating normally. We sincerely apologise for the impact this has had on our users. Please reach out to support if you have any further questions.
Posted 18 days ago. May 08, 2019 - 03:51 UTC
Update
We are in progress of bringing affected servers back online. In case your server is in error state or unable to boot, please contact UpCloud support.
Posted 18 days ago. May 08, 2019 - 01:33 UTC
Identified
We have identified a partial power outage in DE-FRA1 data centre affecting some of the compute hosts. We are in process of bringing the affected VMs back online.
Posted 18 days ago. May 07, 2019 - 23:23 UTC
Investigating
We are investigating compute node issues in our DE-FRA1 data centre. More updates to come.
Posted 18 days ago. May 07, 2019 - 21:54 UTC
This incident affected: DE-FRA1: Network Connections and DE-FRA1: Virtualization Hosts.