[FI-HEL1, FI-HEL2]: Emergency Networking Maintenance
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 12 months ago. May 30, 2018 - 09:29 UTC
Monitoring
Emergency maintenance has been succesfully completed. Routing update delays caused short connectivity breaks for some customers. There was also a short break between Helsinki and Singapore internal networks. We apologize for the network disruptions.
Posted 12 months ago. May 30, 2018 - 08:26 UTC
Identified
We have identified an issue with network connectivity in our FI-HEL1, FI-HEL2 data centre. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted 12 months ago. May 30, 2018 - 07:23 UTC