[DE_FRA1]: MaxIOPS storage backend issue
Incident Report for UpCloud
Resolved
The storage issue has been resolved. If you are experiencing any issues with your server, please try to shut it down and start again or contact our Support for more advice.
Posted 4 months ago. Feb 15, 2018 - 20:43 UTC
Identified
We have identified an issue with one of the MaxIOPS storage servers in our Frankfurt data centre, due to a hardware failure. This problem is limited to a small number of users.
We are working to restore the services and resolve the situation as soon as possible.
Posted 4 months ago. Feb 15, 2018 - 17:24 UTC