[DE-FRA1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 30, 2018 - 15:05 UTC
Monitoring
We have brought back all affected customer servers to operational status. If your cloud server is still non-operational, please try to hard stop your cloud server and start it again. If you still face issues with your cloud server, please reach out to our customer support for more assistance. We sincerely apologise for the inconvenience caused.
Posted 13 days ago. Nov 30, 2018 - 12:48 UTC
Identified
We have identified an issue with one of the storage servers in our Frankfurt data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted 13 days ago. Nov 30, 2018 - 11:56 UTC
This incident affected: DE-FRA1: Storage Backends.