US-SJO1: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 14, 2019 - 19:45 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our San Jose data centre.
Posted 3 months ago. Jan 14, 2019 - 16:30 UTC
This incident affected: US-SJO1: Network Connections.