[DE-FRA1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 13 days ago. May 12, 2019 - 19:23 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. May 12, 2019 - 18:48 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. May 12, 2019 - 18:45 UTC
Investigating
We are investigating a networking issue that is affecting some cloud servers in our Frankfurt data centre.
Posted 13 days ago. May 12, 2019 - 18:42 UTC
This incident affected: DE-FRA1: Network Connections and DE-FRA1: Virtualization Hosts.