[FI-HEL1]: MaxIOPS storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 20, 2018 - 12:40 UTC
Monitoring
We have brought back all affected customer servers to operational status. If your cloud server is still non-operational, please try to hard stop your cloud server and start it again. If you still face issues with your cloud server, please reach out to our customer support for more assistance. We sincerely apologise for the inconvenience caused.
Posted 8 months ago. Apr 20, 2018 - 11:45 UTC
Identified
We have identified an issue with one of the MaxIOPS storage servers in our Helsinki data centre, due to a hardware failure. This problem is limited to a small number of users. We are working to restore the services and resolve the situation as soon as possible.
Posted 8 months ago. Apr 20, 2018 - 11:26 UTC