[US-SJO1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 29, 2019 - 05:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 29, 2019 - 00:36 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 29, 2019 - 00:15 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our SJO1
data centre.
Posted 3 months ago. Mar 29, 2019 - 00:14 UTC
This incident affected: US-SJO1: Virtualization Hosts.