[NL-AMS1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 19, 2018 - 11:16 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Dec 19, 2018 - 09:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Dec 19, 2018 - 09:56 UTC
Identified
We have identified an issue with network connectivity in our Amsterdam data centre. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted about 2 months ago. Dec 19, 2018 - 08:03 UTC
This incident affected: NL-AMS1: Network Connections.