Single compute node crash in FI-HEL1
Incident Report for UpCloud
Resolved
We have restored all affected cloud servers to normal operating status and continue to monitor the situation.
If your server is still not fully functional, please contact our support at support@upcloud.com.
We apologise for the incident and any inconvenience caused.
Posted 6 months ago. Jun 26, 2018 - 17:06 UTC
Identified
We have identified a single compute node crash in FI-HEL1 and we are in progress of starting the affected virtual machines.
Posted 6 months ago. Jun 26, 2018 - 16:32 UTC
This incident affected: FI-HEL1: Virtualization Hosts.