Single Compute Node Crash
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 08, 2018 - 23:55 UTC
Investigating
We have identified a single node crash in our Helsinki data center (FI-HEL1), around 23:00 UTC. We are working on this as a matter of priority. You may experience your servers reboot during this time.
Posted 4 months ago. Jan 08, 2018 - 23:30 UTC