[FI-HEL1]: MaxIOPS Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 27, 2018 - 12:05 UTC
Monitoring
We have brought back all affected customer servers to operational status. If your cloud server is still non-operational, please try to hard stop your cloud server and start it again. If you still face issues with your cloud server, please reach out to our customer support at support@upcloud.com for more assistance. We sincerely apologize for the inconvenience caused.
Posted 8 months ago. Apr 27, 2018 - 11:13 UTC
Identified
We have identified a MaxIOPS storage backend issue that is affecting some cloud servers in our FI-HEL1 data centre. We are working to bring back all affected customer cloud servers as soon as possible.
Posted 8 months ago. Apr 27, 2018 - 10:04 UTC