[US-SJO1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 19:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2020 - 12:22 UTC
Identified
We are investigating a storage backend issue that is affecting some cloud servers in our San Jose data centre.
Posted Jan 23, 2020 - 12:21 UTC
This incident affected: US-SJO1 (US-SJO1: Storage Backends).