[DE-FRA1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 10, 2018 - 07:13 UTC
Monitoring
We have restored normal network connectivity to all affected cloud servers and continue to monitor the situation.
If you are still unable to connect to your server, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 7 months ago. Apr 10, 2018 - 06:47 UTC
Identified
We have identified an issue with network connectivity in our Frankfurt data centre due to our transit provider issues. The affected cloud servers may experience connectivity issues to some destinations.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted 7 months ago. Apr 10, 2018 - 04:54 UTC