[DE-FRA1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 21, 2017 - 13:52 UTC
Monitoring
We have restored normal storage operation to all affected cloud servers and continue to monitor the situation.
If you are still unable to connect to your server, please contact our support at support@upcloud.com.
We apologise any inconvenience caused during this incident.
Posted about 1 month ago. Oct 21, 2017 - 11:49 UTC
Identified
We have identified an issue with one of the storage servers in our Frankfurt data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted about 1 month ago. Oct 21, 2017 - 10:45 UTC