[FI-HEL1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 26, 2017 - 05:51 UTC
Monitoring
We have resolved the issue and continue to monitor the status.
Posted 3 months ago. Oct 26, 2017 - 05:07 UTC
Identified
We have identified the issue in our [FI-HEL1] data centre. We are working to restore connectivity and resolve the situation as soon as possible.
Posted 3 months ago. Oct 26, 2017 - 04:56 UTC
Investigating
We’re looking into customer reports on network connectivity. The affected cloud servers may experience packet loss or become unreachable. We will keep you updated on the issue.
Posted 3 months ago. Oct 26, 2017 - 04:34 UTC