FI-HEL1: Single compute node outage
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 29, 2017 - 12:18 UTC
Monitoring
All affected VMs have been brought back online. We do apologise for the inconvenience caused.
Posted 5 months ago. Jun 29, 2017 - 11:09 UTC
Identified
We have identified that a single compute node has become unsresponsive in our Helsinki datacenter and we are bringing back all affected customer VMs.
Posted 5 months ago. Jun 29, 2017 - 10:46 UTC