FI-HEL1: Single compute node crash
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 11, 2017 - 15:47 UTC
Monitoring
All affected VMs have been brought back online. We do apologise for the inconvenience caused.
Posted 6 months ago. Apr 11, 2017 - 15:47 UTC
Identified
We have identified that a single compute node has crashed in our Helsinki datacenter and we are bringing back all affected customer VMs.
Posted 6 months ago. Apr 11, 2017 - 15:28 UTC