DE-FRA1: Investigating a network issue
Incident Report for UpCloud
Resolved
We experienced a network incident in Frankfurt datacenter beginning at 10:13 UTC today. The incident was caused by one of the core routers crashing and rebooting itself. Traffic was picked up by the redundant router.

We are going to further debug the issue with the manufacturer of the router.

The situation was resolved and the network was fully operational again by 10:23 UTC. We will pay out compensation to the affected customer accounts according to our SLA.

We apologise for the loss of service and inconvenience caused.
Posted about 1 year ago. Jun 14, 2016 - 13:29 UTC
Monitoring
The network in Frankfurt has stabilised and we are monitoring the situation.
Posted about 1 year ago. Jun 14, 2016 - 10:27 UTC
Investigating
We are currently investigating a networking issue in Frankfurt datacenter.
Posted about 1 year ago. Jun 14, 2016 - 10:22 UTC