FI-HEL1: Single compute node issue
Incident Report for UpCloud
Resolved
All affected customer servers have been brought back online. Please contact our Support if you are still unable to connect to your server. We do apologise for the inconvenience caused.
Posted 3 months ago. Sep 02, 2017 - 05:23 UTC
Identified
We have identified that a single compute node has restarted itself in our Helsinki datacenter. We are in progress of restarting the affected customer VMs to other compute nodes.
Posted 3 months ago. Sep 02, 2017 - 05:05 UTC