NL-AMS1: Single compute node outage

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted 8 years ago. Jul 25, 2017 - 21:35 UTC

Monitoring

All affected customer servers have been brought back online. Please contact our Support if you are still unable to connect to your server. We do apologise for the inconvenience caused.
Posted 8 years ago. Jul 25, 2017 - 20:34 UTC

Identified

We have identified that a single compute node has become unsresponsive in our Amsterdam datacenter. We are in progress of restarting the affected customer VMs.
Posted 8 years ago. Jul 25, 2017 - 19:00 UTC