FI-HEL1: Network interruption
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 15, 2016 - 13:39 UTC
Monitoring
We are investigating a short network interruption in Helsinki that took place between 12:08 UTC and 12:09 UTC. The network is fully operational again and we are monitoring the situation.
Posted 10 months ago. Jun 15, 2016 - 12:23 UTC