FI-HEL1: Degraded storage backend performance
Incident Report for UpCloud
Resolved
All affected customer servers have been restored to operational status. If you feel your cloud server is still affected, do not hesitate to reach out to our Support. We sincerely apologise for the incident.
Posted 10 months ago. Aug 22, 2016 - 13:39 UTC
Update
The situation is under control and about a dozen customer cloud servers are affected. We are working to restore operational status for the affected and remaining customer cloud servers.
Posted 10 months ago. Aug 22, 2016 - 12:52 UTC
Identified
We have identified degraded performance on one storage backend in Helsinki. We are investigating the cause further.
Posted 10 months ago. Aug 22, 2016 - 11:50 UTC