[FI-HEL1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 20, 2016 - 10:22 UTC
Identified
The storage backend experienced a hardware failure that affected customer servers for a short period. We have confirmed that redundancy algorithms have stepped in and all customer servers should be fully functional again. Please contact our customer support if this is not the case.
Posted 10 months ago. Oct 20, 2016 - 08:14 UTC
Investigating
We are currently investigating an issue with a storage backend in Helsinki that is affecting some customer cloud servers.
Posted 10 months ago. Oct 20, 2016 - 07:57 UTC